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Safety Information
For your own safety and the safety of others, and to prevent damage to the equipment and 
vehicles upon which it is used, it is important that the accompanying Safety Information be read 
and understood by all persons operating, or coming into contact with, the equipment. We suggest 
you store a copy the book near the unit in sight of the operator

This product is intended for use by properly trained and skilled professional automotive 
technicians. The safety messages presented throughout this manual are reminders to the 
operator to exercise extreme care when using this test instrument.

There are many variations in procedures, techniques, tools, and parts for servicing vehicles, as 
well as in the skill of the individual doing the work. Because of the vast number of test applications 
and variations in the products that can be tested with this instrument, we cannot possibly 
anticipate or provide advice or safety messages to cover every situation. It is the automotive 
technician’s responsibility to be knowledgeable of the system being tested. It is essential to use 
proper service methods and test procedures. It is important to perform tests in an appropriate and 
acceptable manner that does not endanger your safety, the safety of others in the work area, the 
equipment being used, or the vehicle being tested.

It is assumed that the operator has a thorough understanding of vehicle systems before using this 
product. Understanding of these system principles and operating theories is necessary for 
competent, safe and accurate use of this instrument.

Before using the equipment, always refer to and follow the safety messages and applicable test 
procedures provided by the manufacturer of the vehicle or equipment being tested. Use the 
equipment only as described in this manual.

Read, understand and follow all safety messages and instructions in this manual, the 
accompanying safety manual, and on the test equipment.

Safety Message Conventions
Safety messages are provided to help prevent personal injury and equipment damage. All safety 
messages are introduced by a signal word indicating the hazard level.

! DANGER
Indicates an imminently hazardous situation which, if not avoided, will result in death or serious 
injury to the operator or to bystanders.

! WARNING
Indicates a potentially hazardous situation which, if not avoided, could result in death or serious 
injury to the operator or to bystanders.

! CAUTION
Indicates a potentially hazardous situation which, if not avoided, may result in moderate or minor 
injury to the operator or to bystanders.
iii



Safety Information Important Safety Instructions
Safety messages contain three different type styles.

• Normal type states the hazard.
• Bold type states how to avoid the hazard.
• Italic type states the possible consequences of not avoiding the hazard.

An icon, when present, gives a graphical description of the potential hazard.

Example:

! WARNING
Risk of unexpected vehicle movement.
• Block drive wheels before performing a test with engine running.
A moving vehicle can cause injury.

Important Safety Instructions
For a complete list of safety messages, refer to the accompanying safety manual.

SAVE THESE INSTRUCTIONS
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Chapter 1 Using This Manual
This manual contains tool usage instructions.

Some of the illustrations shown in this manual may contain modules and optional equipment that 
are not included on your system. Contact a sales representative for availability of other modules 
and optional equipment.

1.1   Conventions

1.1.1  Bold Text
Bold emphasis is used in procedures to highlight selectable items such as buttons and menu 
options.

Example:

• Press the Y/a button.

1.1.2  Symbols
The following types of arrows are used.

The “greater than” arrow (>) indicates an abbreviated set of selection instructions.

Example:

• Select Utilities > Tool Setup > Date.

The above statement abbreviates the following procedure:

1. Navigate to the Utilities button.
2. Use the Thumb Pad to navigate to and highlight the Tool Setup submenu.
3. Use the Thumb Pad to navigate to and highlight the Date option from the submenu.
4. Press Y/a to confirm the selection.

The solid arrows (e, c, d, b) are navigational instructions referring to the four directions of the 
Thumb Pad.

Example:

• Press the down d arrow.
1



Using This Manual Conventions
1.1.3  Terminology
The term “select” means highlighting a button or menu item using the Thumb Pad and pressing 
the Y/a button to confirm the selection.

Example:

• Select Reset.

The above statement abbreviates the following procedure:

1. Navigate to and highlight the Reset button.
2. Press the Y/a button.

1.1.4  Note and Important Messages
The following messages are used.

Note
A NOTE provides helpful information such as additional explanations, tips, and comments.

Example:

NOTE:
i For additional information refer to...

Important
IMPORTANT indicates a situation which, if not avoided, may result in damage to the test 
equipment or vehicle.

Example:

IMPORTANT:
Do not force the CompactFlash® card into the slot.

1.1.5  Procedures
An arrow icon indicates a procedure.

Example:

z To change screen views:
1. Select View.

The drop-down menu displays.
2. Select an option from the menu.

The screen layout changes to the format you selected.
2



Using This Manual Additional Manuals
1.2   Additional Manuals
Tools that work in conjunction with various hardware and software modules have separate 
manuals available for each of the modules.

1.3   Tool Help
Your unit has Tool Help containing reference and procedural information found in this and other 
tool related user’s manuals. From the main menu, access Tool Help on the Utilities menu.
3



Chapter 2 Introduction
The MODIS™ (Modular Diagnostic Information System) is a handheld device featuring 
automotive diagnostic modules that provide expert guidance by combining information with test 
instrumentation to help you diagnose symptoms, codes, and complaints (Figure 2-1).

Figure 2-1 MODIS™ (Modular Diagnostic Information System)

The MODIS™ unit is expandable to let you configure the system to meet your specific needs. 
Optional modules and accessories can be added to further enable you to diagnose problematic 
components, connectors, and systems.

2.1   Functional Description

Figure 2-2 MODIS™ unit front view

1— Liquid Crystal Display (LCD)
2— Y/a (Yes) Button

Selects highlighted items.
3— N/X (No) Button

Exits screens and closes menus.
4— Thumb Pad

Controls on-screen movement of the highlight.

1
2

3

4

5

6

78
9
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Introduction Functional Description
5— Brightness/Contrast (S Button)
Adjusts screen brightness and contrast or performs other user-assigned function.

6— Power Button
Turns the MODIS™ display unit on and off.

7— Battery Pack
8— Fuse

Protects the internal circuitry.
9— Video Graphics Array (VGA) Output

Extends display to an optional external monitor.

Figure 2-3 MODIS™ unit top view

1— Infrared Output
Sends infrared transmissions to a printer.

2— DC Power Supply Input
3— DC Supply/Charger Power LED
4— Battery Charging LED

Indicates the AC/DC power supply is in use when lit.
5— USB Port

Use with compliant peripherals such as an optional keyboard, mouse, printer, or mass 
storage device.

6— CF (CompactFlash®) Card Slot
Use for data storage.

7— Scanner™  Plug-in Slot
8— Serial Port 

Use with optional compliant peripherals, such as the Flexible Gas Analyzer (FGA), or 
connection to a personal computer.

9— Lab Scope Plug-in 

1

2
3

4

5
6 7

8

9

5



Introduction Technical Specifications
2.2   Technical Specifications
Display:
Liquid Crystal Display (LCD)
640 x 480 resolution
256 Colors

CompactFlash® Card Slot:
PCMCIA standard compliant
CompactFlash® Card
CF Type I
Top slot has I/O support
Side slot is for approved use only (no hot swapping)

Battery:
Nickel-metal hydride

Fuse:
5A (Buss® ATC, Littelfuse® ATO, or equivalent)

Dimensions:
Height:

7 3/4 inches
197 mm

Width:
14 inches
356 mm

Depth:
3 3/8 inches
86 mm

Weight (including plug-ins):
5 lbs. 14 oz.
2579 g

Operating Temperature Range (ambient):
At 0 to 90% relative humidity (non-condensing)

32 to 104°F
0 to 40°C

Storage Temperature (ambient):
At 0 to 70% relative humidity (non-condensing)

–4 10 122°F
–20 to 50°C
6



Introduction The Stand
2.3   The Stand
The MODIS™ unit has a built-in, metal stand attached to the back. When the stand is not in use, 
it is secured to the back of the unit by an integrated casing hook. When extended, the stand allows 
the unit to rest at a 45° angle for hands-free viewing (Figure 2-4).

Figure 2-4 MODIS™ unit stand

2.4   Control Buttons
There are five control buttons located on the right side handgrip of the MODIS™ unit (Figure 2-2):

2.4.1  Y/a (Yes) Button
The Y/a button performs the following tasks:

• To select the item you highlighted using the Thumb Pad.
• To answer “yes” when a Yes or No choice is given.

NOTE:
i The Navigation Prompts Tool Setup utility, available in Europe only, can be used to configure the 

Y/a on-screen control reference to display either Y or a check mark. Refer to “Navigation 
Prompts” for details.

2.4.2  N/X (No) Button
The N/X button performs the following tasks:

• To exit a menu or program.
• To close an open list and return to the previous menu.
• To answer “no” when a Yes or No choice is given.
• To return directly to the main menu.
7



Introduction Power Sources
NOTE:
i The Navigation Prompts Tool Setup utility, available in Europe only, can be used to configure the 

N/X on-screen control reference to display either N or X. Refer to “Navigation Prompts” on 
page 42 for details.

2.4.3  Thumb Pad
The Thumb Pad moves the highlight on-screen and is typically used in combination with the Y/a 
(Yes) and N/X (No) buttons.

2.4.4  Brightness/Contrast (S Button)
The Brightness/Contrast button operates as a user-adjustable, multi-function button. The function 
preference is set up from the Utilities > Tool Setup > Brightness/Contrast Button dialog. Refer to 
“Brightness/Contrast Button” on page 41 for details.

2.4.5  Power Button
The Power button turns the MODIS™ unit on and off.

2.5   Power Sources
Your MODIS™ unit can receive power from any of the following sources:

• AC/DC power supply
• Vehicle auxiliary power cables (12 volt)
• Scanner Plug-in cables
• Battery pack (rechargeable)

2.5.1  AC/DC Power Supply
The MODIS™ unit can be powered from a wall socket using the AC/DC power supply and power 
cord (Figure 2-5).
8



Introduction Vehicle Auxiliary Power Cables
Figure 2-5 Sample AC/DC power supply

When both the AC/DC power supply and the battery pack are installed, the AC/DC power supply 
is the primary power source. The AC/DC power supply also powers battery pack charging.

Refer to “Charge Battery” on page 45 for details.

2.6   Vehicle Auxiliary Power Cables
The MODIS™ unit can be powered from a vehicle using the Lighter Power Cable (Figure 2-6) or 
the Battery Power Cable (Figure 2-7). 

NOTE:
i When receiving power from the vehicle battery, the Battery Power Cable is used with the Lighter 

Power Cable.

Figure 2-6 Sample Lighter Power Cable

Figure 2-7 Sample Battery Power Cable

NOTE:
i The vehicle auxiliary power cables will not charge the battery pack.
9



Introduction Scanner Plug-in Cables
2.7   Scanner Plug-in Cables
The MODIS™ unit can be powered from a vehicle using the Scanner™ Plug-in data cable 
(Figure 2-8) in conjunction with various vehicle adapters.

Figure 2-8 Sample data cable

Refer to your manufacturer-specific Vehicle Communication Software (VCS) manual for details.

2.8   Battery Pack
The MODIS™ unit can be powered from a rechargeable nickel-metal hydride battery pack located 
on the bottom of the unit near the right handgrip (Figure 2-9).

Figure 2-9 Battery pack location

When the auxiliary power cables or the Scanner™ Plug-in data cable are in use, the battery pack 
also works as a backup power source.

For related information, refer to the following sections:

• “Installing the Battery Pack” on page 14
• “Charge Battery” on page 45
• “Replacing the Battery Pack” on page 50
10



Chapter 3 Getting Started
This section explains how to get started using your MODIS™ unit.

3.1   Supplying Power to the Unit 
Your MODIS™ unit can be powered using the following sources:

• AC/DC power supply
• Vehicle auxiliary power cables
• Scanner Plug-in cables
• Battery pack

3.2   AC/DC Power Supply
The AC/DC power supply (included) provides power from a wall socket and is required to charge 
your battery pack (Figure 3-1).

NOTE:
i The AC/DC power supply has a separate power cord that plugs into a standard wall socket.

Figure 3-1 Sample AC/DC power supply connected

1— 2.5 mm plug
2— Oil resistant power cord

z To power the unit using the AC/DC power supply:
1. Plug the 2.5 mm end of the AC/DC power supply cord into the DC power supply input located 

on top of your MODIS™ unit.
2. Plug one end of the power cord into the power supply box and the other end into an 

appropriate wall socket.

1

2

11



Getting Started Vehicle Auxiliary Power Cables
3. Press the Power button.
After the start up sequence is complete, the main menu screen displays.

3.3   Vehicle Auxiliary Power Cables
The auxiliary power cables can be used to provide power from the vehicle to your MODIS™ unit.

Figure 3-2 Sample Vehicle auxiliary power cables connected

1— 2.5 mm plug
2— Lighter Power Cable

z To power the unit using the vehicle auxiliary power cables:
1. Plug the 2.5 mm end of the Lighter Power Cable into the DC power supply input located on top 

of the MODIS™ unit (Figure 3-2).
2. Plug the other end of the Lighter Power Cable into the cigarette lighter or the Battery Power 

Cable receiver (Figure 3-3).

Figure 3-3 Sample auxiliary power cables connected

1— Positive and negative battery terminal clips
2— Battery Power Cable receiver

3. If the Battery Power Cable is used, clip the other ends of the Battery Power Cable to the 
positive and negative battery terminals of your test vehicle.

1

2

1

2
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Getting Started Scanner Plug-in Cables
4. Press the Power button.
After the start-up sequence is complete, the main menu screen displays.

IMPORTANT:
If the unit is powered solely by the vehicle auxiliary power cables, it may reset or shut down if the 
vehicle voltage drops low enough. When conducting tests that might cause Iarge fluctuations in 
vehicle voltage, we recommend that you install a fully-charged battery pack as a backup.

3.4   Scanner Plug-in Cables
The Scanner™ Plug-in data cable in conjunction with various vehicle adapters can provide power 
from the vehicle to your MODIS™ unit (Figure 3-4).

Figure 3-4 Sample Scanner™ Plug-in data cable

Refer to your manufacturer-specific vehicle communication manual for instructions.

3.5   Battery Pack
If you are using the battery pack to supply power for the first time, do the following:

z To charge the battery pack for the first time:
1. Install the battery pack.
2. Connect the AC/DC power supply.
3. Charge the battery pack in Trickle mode for at least 8 hours. Refer to “Power Management” on 

page 38 to set the charging mode preference.
13



Getting Started Installing the Battery Pack
3.6   Installing the Battery Pack
Follow the instruction below to install the battery pack.

z To install the battery pack:
• Insert the battery pack into the designated slot at the bottom of your unit near the right 

handgrip (Figure 3-5).

IMPORTANT:
The battery pack only fits one way and will click into place when properly inserted. Do not force the 
battery pack into the slot.

Figure 3-5 Battery pack slot

3.7   Connecting the AC/DC Power Supply
The AC/DC power supply is required to charge the battery pack. Refer to “AC/DC Power Supply” 
on page 11 for the connection procedure.

3.8   Charging the Battery Pack
The battery pack must be fully charged before it can be the sole source of power for your 
MODIS™ unit.

Refer to “Power Management” on page 38 to set your charging mode preference.

z To charge the battery pack:
1. Make sure your battery pack is installed properly.
2. Connect the AC/DC power supply to your MODIS™ unit and plug the other end into an 

appropriate wall socket.
3. Power on your unit, if needed.

NOTE:
i Your MODIS™ unit must be powered on in order to charge the battery pack.
14



Getting Started Powering On The MODIS™ Unit
3.9   Powering On The MODIS™ Unit
Follow the instructions below to power on your unit.

z To power on your unit:
1. Connect a power supply to your unit.
2. Press the Power button.

3.10   Adjusting Brightness and Contrast
The Brightness/Contrast button on the right handgrip is used to adjust the screen for optimum 
viewing. Using the Brightness/Contrast Button utility, this button can also be used to perform other 
functions. See “Brightness/Contrast Button” on page 41 for details.

z To adjust brightness and contrast:
1. Press the Brightness/Contrast button.

The Set Brightness/Contrast dialog box displays (Figure 3-6).

Figure 3-6 Set Brightness/Contrast dialog box

1— Brightness slider control
2— Contrast slider control

2. Select a slider control using the right c or left e arrows.
3. Press the up b or down d arrow to adjust brightness and contrast.
4. Press N/X to close the dialog box.

If you changed the button functionality using the Brightness/Contrast Button utility to do something 
other than adjust the brightness or contrast, you can either:

• Use the Brightness/Contrast adjustment shortcut.
• Return the Brightness/Contrast button preference.

z Shortcut to adjust brightness and contrast:
1. Simultaneously, press the Brightness/Contrast button and the Power button.

The Set Brightness/Contrast dialog box displays (Figure 3-6).
2. Select a slider control using the right c or left e arrows.
3. Press the up b or down d arrow to adjust brightness and contrast.
4. Press N/X to close the dialog box.

1 2
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Getting Started Setting Up to Print
z To reset the Brightness/Contrast button preference:
1. Select Utilities > Tool Setup > Brightness/Contrast Button.

The Brightness/Contrast Button dialog box displays (Figure 3-7).

Figure 3-7  Sample Brightness/Contrast dialog box

2. Select Brightness/Contrast from the drop-down list.
The drop-down lists closes when Y/a is pressed.

3. Press N/X to close the dialog box.

3.11   Setting Up to Print
Your MODIS™ unit supports various aftermarket printers. Before you can use the Print function, 
you must do the following:

1. Set up the printer.
2. Configure the MODIS™ unit to print.

z To set up the printer:
• Refer to your printer manufacturer’s instructions for powering and paper loading procedures.

z To configure the MODIS™ unit to print:
• Select a printer manufacturer and port from the Utilities > Tool Setup > Printer dialog box. 

See “Printer” on page 39 for details.

3.12   Connecting to a Computer
Connecting your MODIS™ to a computer for file sharing requires the use of the optional 
ShopStream Connect™ software. ShopStream Connect is a free software program that can be 
downloaded from the Internet at software.snapon.com.

3.13   Powering Off the Unit
When you finish using your MODIS™ unit, power it off.

IMPORTANT:
Before you power off, end all vehicle communication.
16



Getting Started Powering Off the Unit
z To power off the unit:
1. Press the Power button.

The “Power off?” confirmation message displays.
2. Press Y/a to turn off the device.

The Powering Off graphic displays while the system is shutting down. A long beep sounds as 
the screen goes black.
Or

• Press and hold the Power button.
A series of beeps sounds until there is one long beep and the screen goes black.
17



Chapter 4 Navigation
This section explains general MODIS™ unit navigation. For detailed information about navigating 
specific modules and options, see the user’s manual specific to each module.

4.1   Startup Screen
The startup screen displays when MODIS™ is first powered up, and when you exit from any test 
(Figure 4-1). The icons on the left side of the display indicate the various tool operations. Use the 
up b and down d arrows to select from the list of icons. The icons change as they are selected 
and deselected (Table 4-1).

Figure 4-1 Sample startup screen

Table 4-1 Startup screen icons (sheet 1 of 2)

Name Active Inactive

Component Tests

Scanner

Multimeter
18



Navigation Screen Layout
4.2   Screen Layout
MODIS™ screens (Figure 4-2) typically include the following sections:

• The upper toolbar and lower toolbar contain test controls.
• The main body displays test data and may contain multiple sections.
• The status bar contains the date, the time, and the Battery/Charging Status indicator.

Figure 4-2 Sample MODIS™screen layout

1— Upper toolbar
2— Main body
3— Lower toolbar
4— Status bar

Scope

Gases

Save Data

Utilities

Table 4-1 Startup screen icons (sheet 2 of 2)

Name Active Inactive

1

2

3
4

19



Navigation Main Body
4.3   Main Body
The main body of the screen (Figure 4-2 on page 19) displays test data or other information and 
may contain multiple sections. Contents vary depending on the module and stage of operations.

4.4   Toolbars
Upper and lower toolbars contain test controls that vary depending on the module and stage of 
operations.

Refer to the module-specific manuals for operating details.

z To navigate MODIS™ toolbars:
1. Use the Thumb Pad to highlight an item.
2. Press Y/a to select it.

A function is performed or a menu displays.
3. Press the N/X button to close menus or exit screens.

z To move between the upper and lower toolbars:
• Press the up b and down d arrows.

When Easy Scroll is active, press the N/X button to move to the upper toolbar (see “Easy 
Scroll” on page 45 for more information).

4.4.1  Upper Toolbar
The upper toolbar (Figure 4-3) controls vary depending on the module and stage of 
operations.The upper toolbar is used to adjust how information is displayed on the screen. 
Selecting a button from the toolbar typically opens a dropdown menu of options.

Figure 4-3 Sample Scanner upper toolbar
20



Navigation Toolbars
The table below details al of the buttons available on the upper toolbar.

Table 4-2 Upper toolbar controls

Name Button Description

Vehicle ID Lets you identify a vehicle (for Technical 
Service Bulletins only)

View Lets you change the way data displays

Scanner Indicates when the Scanner screen is 
active in the Scanner mode

Pause Select to stop data collection and review 
data

Play Select to resume data collection, data is 
captured and stored in the Data Buffer

Cursors Lets you make measurements of test data

Review Lets you review paused data 

Snapshot Lets you capture data before and after a 
problem occurs while driving

Zoom Lets you change the magnification of the 
frozen data

Reset Lets you clear the Min/Max values of digital 
gauges 

Save Lets you store data and settings

Print Lets you print the displayed screen

Load Lets you view saved data files

Edit Lets you add identifiers and notes to saved 
data files

Delete Lets you delete saved data files

Copy Lets you copy saved data files and save it 
to another location

Move Lets you move saved data files to another 
location 

Select All Lets you highlight all available saved data 
files at once

Tools Lets you change the way information 
appears and where it saves
21



Navigation Toolbars
Data Buffer
The Data Buffer (Figure 4-4) is located just below the upper toolbar buttons in the Multimeter, 
Scanner, and Scope modules and indicates how much test data is stored.

Figure 4-4 Sample Data Buffer

1— Pause button
2— Data Buffer

When the screen is paused (the Play button displays), the position indicator displays the current 
frame number and the amount of data on the screen relative to the total data capture (Figure 4-5).

Figure 4-5 Sample Scroll Control with Position Indicator

1— Play button
2— Position Indicator

The Data Buffer cannot be highlighted or selected.

4.4.2  Lower Toolbar
The lower toolbar contains the controls that adjust scope and meter display attributes (Figure 4-6).

Figure 4-6 Sample scope lower toolbar

1 2

1 2
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Navigation Status Bar
The specific controls that display on the lower tool bar vary depending on the active mode and 
stage of operation. The table below details control options.

4.5   Status Bar
The status bar (Figure 4-2 on page 19) is located at the bottom of the screen. This non-selectable 
display area contains the date, time, and the Battery/Charging Status indicator.

4.6   Making Selections
Use the following procedures to navigate and make selections.

z To make selections:
1. Highlight a button or menu option with the Thumb Pad.
2. Press Y/a to confirm the selection.

Table 4-3 Lower toolbar controls

Name Button Description

Channel number Lets you select the channel to adjust

Probe Displays the current test connection for the 
channel

Scale Displays the current units of measurement 
for the channel

Threshold Sets a condition that triggers test data to 
display when viewing data as a graph

Signal Zero Offset Moves a channel’s zero (0) position up or 
down

Raster Spacing
Adjusts the vertical spacing between the 
cylinders in the Ignition Scope Raster 
pattern

Calibrate Indicates when a channel is calibrated or 
not

Sweep Sets the amount of test data displayed 
on-screen

Trigger Type Sets the criteria used to start the display of 
data

Slope Lets you change the Trigger edge from 
rising to falling

Trigger Position Moves the trigger point for the specified 
channel

Sensitivity 
Adjustment

Lets you adjust the ignition scope cylinder 
detection sensitivity
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Selectng some menu items opens a submenu of additional options.

z To make selections from submenus:
1. Highlight a menu option with an arrowhead after its name to open the submenu (Figure 4-7).

Figure 4-7 Graphing Meter submenu

2. Press Y/a or right c arrow to move the highlight to the submenu.
3. Select a submenu option.

NOTE:
i Menu and submenu options vary by market, as well as by what accessories are installed on your 

MODIS™ unit.

z To exit a selection
• Press the N/X button to return to the previous menu.

4.7   Easy Scroll
When active, the Easy Scroll utility simplifies the menu selection process. Instead of using the 
Thumb Pad to highlight an item and the Y/a button to select it, Easy Scroll lets you use only the 
Thumb Pad to highlight and select an item.

Using Easy Scroll changes typical navigation in the following ways:

• The up b and down d arrows navigate menus.
• The right c arrow works like the Y/a button to confirm the selection of menu items.
• The left e arrow works like the N/X button for cancelling, exiting, and closing menus.

Menus automatically wrap when Easy Scroll is on. When you reach the end of a menu list, the next 
press of the down d arrow returns you to the top of the list.

The Easy Scroll utility functions differently depending on the module. For example, in modules that 
have upper and lower toolbars, the up b arrow cannot be used to navigate to the upper toolbar. In 
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this instance, use either N/X or the left e and right c arrows (in a figure-8 pattern) to move out of 
the lower toolbar.

Refer to “Easy Scroll” on page 45 for information on activating Easy Scroll.

4.8   Screen Messages
The MODIS™ unit displays three types of messages:

• Confirmations
• Warnings
• Errors

z To manage on-screen messages:
• Follow the instructions included with the message.

4.9   Confirmation Messages
Confirmation messages:

• Inform you that an action has been completed.
• Inform you when you are about to perform an action that cannot be reversed.
• Continue the action you have started.

When a user-response is not required, the message displays for a short period before 
automatically disappearing from the screen.

4.9.1  Warning Messages
Warning messages inform you when the result of completing the selected action may:

• Cause in an irreversible change.
• Be destructive to data, or result in loss of data.

4.9.2  Error Messages
Error messages inform you when an error has occurred, such as:

• When a cable is disconnected.
• When a printer is powered off.
• When a CompactFlash® card is inserted improperly.
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Chapter 5 Operations
This section explains the main menu and how to perform Save Data and Utilities functions.

5.1   Main Menu
The Main Menu (Figure 5-1) gives access to all tool operations. The buttons on the left open 
menus that activate modules or perform general system functions.

Figure 5-1 Sample main menu screen

1— Module-specific buttons
2— General system buttons

Available buttons and menus vary depending on the modules installed on your MODIS™ unit. 

5.2   Scanner
The Scanner button (Figure 5-2) activates the scan tool module. Menu selections vary by market.

1

2
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Figure 5-2 Sample Scanner button menu and submenu

Refer to the MODIS™ Scanner™ Plug-in User Manual for details.

5.3   Component Test
The Component Test button on the main screen (Figure 5-3) accesses Component Testing, 
Service Bulletins, and Online Info.

Figure 5-3 Sample Component Test button menu

5.3.1  Component Testing
For Component Testing details, refer to the MODIS™ Component Test User Manual.
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Operations Multimeter
5.4   Multimeter
The Multimeter button (Figure 5-4) accesses the Graphing Meter and Digital Meter.

Figure 5-4 Sample Multimeter button menu and submenu

Refer to the Lab Scope Plug-in User Manual for details.

5.5   Scope
The Scope button (Figure 5-5) accesses the Lab Scope and Ignition Scope.

Figure 5-5 Sample Scope button menu

Refer to the Lab Scope Plug-in User Manual for details.
28



Operations Save Data
5.6   Save Data
The Save Data button (Figure 5-6) accesses the Data Management screen.

Figure 5-6 Sample Save Data button menu

The Data Management screen (Figure 5-7) lets you manage the storage memory of your unit and 
your saved files. Data Management is not module-specific.

Figure 5-7 Sample Data Management screen

1— Top slot CompactFlash® card indicator
Displays which CF slot is selected in SETUP. The left icon is the Top CF slot and the right 
icon is Master CF slot (Internal). The Top CF slot icon will be crossed out if there is no card 
in the slot when it is the selected destination.

2— Internal memory indicator

1 2 3 4
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Operations Save Data
Refers to the Master CF card in the side slot. The check mark indicates active status
3— USB storage device indicator

This selection is crossed out (as shown) unless a USB mass storage device is connected.
4— Memory usage indicator

Indicates the remaining storage capacity for the active storage memory.

From the Data Management screen, you can perform various management tasks using the 
following upper toolbar buttons:

• LOAD lets you view saved test data.
• EDIT lets you add identifiers and notes to saved test data.
• DELETE lets you delete saved test data.
• COPY lets you copy saved test data and save it to another location.
• MOVE lets you move saved test data to another location.
• SELECT ALL lets you highlight all available saved test data at once.
• INFO opens a window showing the number of files saved and the amount of memory used.
• SETUP provides a shortcut to the Save Data utility that lets you set the global location for 

where files save to and load from, either Internal memory storage or Top CF card memory 
storage. You can also access this dialog box by selecting Utilities > Tool Setup > Setup. 
Refer to “Save Data” on page 39 for details.

NOTE:
i Factory-installed files, identified by a lock icon, cannot be edited, deleted, copied, or moved.

5.6.1  Identifying Saved Files
Saved files have the following characteristics:

• Type is represented as a three-letter identifier, such as LS(M), where “LS” represents the 
module source (Lab Scope) and “(M)” represents the kind of captured data (Movie).
Data Source Identifiers may include:
– BMP = Bitmap image
– JPG = JPEG image
– SC = Scanner™ Plug-in
– MM = Graphing Multimeter
– LS = Lab Scope
– IS = Ignition Scope

Data Type Identifiers may include: 
– (C) = Preset
– (M) = Movie
– (P) = Snapshot
– (S) = Screen

• Size is the percentage of available storage space used.
• Date/Time is the date and time that the data was saved.
• Year is the vehicle model year.
• Make is the vehicle manufacturer.
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• Sensor is the component tested.
• Condition is for good, bad, or unknown status options.

5.6.2  Loading Saved Files
The LOAD button lets you view saved test data and do the following:

• Modify the data view using the ZOOM, SETUP, CHANNEL NUMBER, SIGNAL ZERO 
OFFSET, and CURSORS buttons.

• Review data using the REVIEW button if the saved data contains more than one screen.
• Print the screen.

z To load data:
1. From the main menu, select Save Data > Data Management.

The Data Management screen displays (Figure 5-7).
2. Use the up b and down d arrows to highlight a file from the list on-screen.
3. Use right c and left e arrows to select LOAD from the upper toolbar.

NOTE:
i If you load a BMP file and want to print it, press Y/a.

z To exit the loaded screen:
1. Press N/X to return to the Data Management screen.
2. Press N/X again to return to the main menu.

5.6.3  Editing Saved Files
The EDIT button lets you add notes to saved test data. You can also tag the data files with Year, 
Make, Component, and Test Status identifiers.

NOTE:
i Scanner screen (SP) and Bitmap (BMP) files cannot be edited.

z To edit a saved file:
1. Plug in a USB keyboard (not supplied) into the USB port on top of the unit.
2. From the main menu, select Save Data > Data Management.

The Data Management screen displays.
3. Use the up b and down d arrows to highlight a file from the list on-screen.
4. Use right c and left e arrows to highlight EDIT in the upper toolbar.
5. Press Y/a to select.

The Edit Saved Data Notation dialog box displays (Figure 5-8).
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Figure 5-8 Sample Note added to test data

NOTE:
i The Add Note button is only active when a keyboard is plugged in.

6. Select the Add Note icon.
7. Using a keyboard to type a note (7 lines maximum), then press Esc to exit.
8. Select the Year, Make, Component, or Tested option.

A drop-down list displays.
9. Select options from the drop-down lists as appropriate.
10. Select Save when you are finished to return to the Data Management screen.

NOTE:
i The Keep Entries options are only available when first saving the file.

z To exit Edit Data screen:
• Press N/X to return to the main menu.

5.6.4  Deleting Saved Files
The DELETE button lets you delete saved test data.

z To delete files:
1. From the main menu, select Save Data > Data Management.

The Data Management screen displays.
2. Use the up b and down d arrows to highlight a file from the list on-screen.
3. Use right c and left e arrows to select DELETE from the upper toolbar.

A confirmation message displays (Figure 5-9).

Figure 5-9 Sample Delete file confirmation message

4. Permanently erase the data from memory by pressing Y/a, or press N/X to cancel.
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NOTE:
i Factory-installed files cannot be deleted.

5.6.5  Copying and Moving Saved Data
The COPY and MOVE functions let you transfer saved test data from one CF card to the other.

z To copy or move data:
1. From the main menu, select Save Data > Data Management.

The Data Management screen displays.
2. From the upper toolbar, select SETUP.

The Save Data dialog box displays.
3. Set Internal as the Save To option and press N/X to close the dialog box.

The test data saved to the internal memory displays.
4. Use the up b and down d arrows to highlight a file from the list on-screen.
5. Use right c and left e arrows to select COPY or MOVE from the upper toolbar.

A confirmation message displays.
6. Press Y/a to close the message box.

You return to the Data Management screen.

NOTE:
i Factory-installed files and files saved on a CF card in the top slot cannot be copied or moved.

5.6.6  Selecting All Files
The SELECT ALL button highlights all saved data so you can delete, move, or copy all the files at 
once (Figure 5-10).
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Figure 5-10 Sample SELECT ALL screen

5.6.7  Viewing Saved Data Information
Selecting the INFO button on the toolbar opens a window that provides detailed information about 
the saved data files, such as the amount of storage memory used and the capacity of the memory 
storage media (Figure 5-11). Only details for the selected “Save to” destination display.

Figure 5-11 Sample Info button window

5.6.8  Setup
Selecting SETUP opens the Save Data dialog box, which allows you to adjust:

• The amount of data saved after a triggering event
• The location where the saved data is stored
• The file type of a saved image

NOTE:
i The Save Data dialog box can also be opened from the MODIS main menu. Refer to “Save Data” 

on page 39 for details.
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5.6.9  Backing up Saved Files
You can back up your saved test data to an external source to free internal memory space. Files 
can be saved to either a CF card in the top slot or a to USB mass storage device (jump drive) 
connected to the USB port on the top of the unit.

z To back up saved data:
1. Insert a CF card in the top slot.
2. From the main menu, select Save Data > Data Management.

The Data Management screen displays.
3. From the upper toolbar, select SETUP.

The Save Data dialog box displays.
4. Set Internal as the My Data option and press N/X to close the dialog box (Figure 5-12).

Figure 5-12 Sample Save Data dialog box

5. Press the SELECT ALL button to highlight all saved files at once, or highlight an individual file.
6. Select COPY or MOVE to complete the transfer to the CF card or jump drive.

z To exit the Data Management screen:
• Press N/X to return to the main menu.

5.7   Utilities
The Utilities button accesses system information and various system controls (Figure 5-13).
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Figure 5-13 Sample Utilities menu

The following utilities options may be available:

• Tool Setup
• System Tools
• Tool Help
• Easy Scroll
• Charge Battery
• Connect to PC
• Run
• Shop Info
• System Info

NOTE:
i Depending on the module, some of these utilities are accessible from the Tools button menu on 

the upper toolbar. Refer to module-specific user manuals for details.

5.7.1  Tool Setup
The Tool Setup submenu lets you adjust settings for optimum performance.

The Tool Setup submenu may include:

• Units
• Scanner Units
• Ignition System
• Power Management
• Save Data
• Printer
• Date
• Time
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• Brightness/Contrast Button
• Navigation Prompts (Europe only)
• Color Theme
• Scanner View

Units
Selecting Units displays the Units dialog box (Figure 5-14), which lets you change the units of 
measurement.

Figure 5-14 Sample Units dialog box

Display As sets how the scale units are displayed (Figure 5-15).

Figure 5-15 Display As menu sample

For more information refer to the Lab Scope Plug-in User Manual or MODIS™ Flexible Gas 
Analyzer User Manual.

z To change the units of measurement:
1. From the main menu, select Utilities > Tool Setup > Units.

The Units dialog box displays (Figure 5-15).
2. Select options from the drop-down lists as necessary.

The drop-down lists close automatically when Y/a is pressed.
3. Press N/X to close the Units dialog box.

Scanner Units
Selecting Scanner Units allows you to switch between US Customary and metric units of 
measurement for parameter values displayed when using the scan tool.
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z To change the Scanner Units:
1. From the main menu, select Utilities > Tool Setup > Scanner Units.

The Scanner Units dialog box displays (Figure 5-16).

Figure 5-16 Sample Scanner Units menu

2. Select options from the drop-down lists as necessary.
The drop-down lists close automatically when Y/a is pressed.

3. Press N/X to close the Units dialog box.

Ignition System
Available for the Lab Scope Plug-in only, selecting Ignition System lets you choose the 
appropriate setup for the test vehicle, such as ignition type, number of cylinders, firing order, 
polarity, # 1 trigger, or RPM factor.

Refer to the Lab Scope Plug-in User Manual for details.

Power Management
Selecting Power Management lets you change battery pack charging mode settings. Two modes 
are available for charging the battery pack:

• Quick—charges in 4 hours, but puts more strain on the battery pack and reduces its life span.
• Trickle—charges in 8 hours and is recommended for maximum battery pack life.

Refer to “Charge Battery” on page 45 for more details.

z To change battery pack charging modes:
1. From the main menu, select Utilities > Tool Setup > Power Management.

The Power Management dialog box displays.
2. Press Y/a.

A drop-down list displays (Figure 5-17).

Figure 5-17 Sample Charging Mode options

3. Select an option from the drop-down list.
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The drop-down list closes automatically.
4. Press N/X to close the Power Management dialog box.

Save Data
Selecting Save Data lets you adjust the size of each snapshot and the amount of data recorded 
after a snapshot trigger point. Refer to the Lab Scope Plug-in User Manual for details. Save Data 
also lets you set the saving and loading location for all saved files.

z To adjust snapshot preferences:
1. From the main menu, select Utilities > Tool Setup > Save Data.

The Save Data dialog box displays (Figure 5-18).

Figure 5-18 Sample Save Data dialog box

2. Select from the drop-down lists as necessary.
The drop-down list closes automatically.

3. Press N/X to close the Save Data dialog box.

NOTE:
i The Save Data dialog box can also be accessed from the Setup menu on the Save Data 

management screen. Refer to “Save Data” on page 29 for details.

Printer
Selecting Printer lets you set up your MODIS™ unit for printing to various aftermarket printers.

Settings include:

• Manufacturer—configures the MODIS™ unit to print to different types of printers. Available 
options include:
– Hewlett-Packard (HP) PCL 3 (Printer Command Language Level 3) generic driver 

standard, which supports some HP deskjet and inkjet printers (color and black & white).
– Seiko DPU-3445 thermal printer.
– Epson ESC/P2 printer command language set, which supports most Epson dot-matrix 

printers and many inkjet printers (color and black and white).
• Port—lets you activate the MODIS™ port to which your printer is connected.

NOTE:
i There are several aftermarket IR print adapters available that extend your MODIS™ unit printing. 

One such compatible third-party adapter is the ACTiSYS model ACT-IR 100M. Contact ACTiSYS 
Corporation for product details and purchase.
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See “Setting Up to Print” on page 16 for more details.

z To adjust printing settings:
1. From the main menu, select Utilities > Tool Setup > Printer.

The Printer dialog box displays.
2. Select from the drop-down lists as necessary (Figure 5-19).

Figure 5-19 Sample print option menu

The drop-down lists close when Y/a is pressed.
3. Press N/X to close the Printer dialog box.

Refer to the user’s manual of the module for printing procedures.

Date
Selecting Date lets you set the date that displays in the Status bar.

z To set the date:
1. From the main menu, select Utilities > Tool Setup > Date.

The Date dialog box displays (Figure 5-20).

Figure 5-20 Sample Date dialog box

2. Select from the drop-down lists as necessary.
The drop-down list closes automatically when Y/a is pressed.

3. Press N/X to close the Date dialog box.

Time
Selecting Time lets you set the time that displays in the Status bar.

z To set the time:
1. From the main menu, select Utilities > Tool Setup > Time.

The Time dialog box displays (Figure 5-21).
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Figure 5-21 Sample Time dialog box

2. Select from the drop-down lists as necessary.
The drop-down list closes automatically when Y/a is pressed.

3. Press N/X to close the Time dialog box.

Brightness/Contrast Button
The Brightness/Contrast Button utility is used to assign the multi-functional Brightness/Contrast 
button preference. Function assignment options include:

• Save Image—captures a bitmap or JPEG image of any screen during any mode of operation.
• Freeze/Run—works as the Pause/Play button when viewing data in the graphing views.
• Save Frame—this option works like Save > Save Frame when available on the upper toolbar.
• Print List—Works like Print > Full PID List when this option is available on the upper toolbar.
• Print Page—depends on which tool and mode of operation you are using. Works like Print > 

Screen, Print > Full Screen or Print > “page name” when Print is an available option on the 
upper toolbar.

• Brightness/Contrast—is the default setting and lets you adjust the brightness and contrast 
of the screen for optimum viewing.

• S Button Popup—opens this menu when the Brightness/Contrast button is pressed so you 
can quickly select from any of the available functions.

NOTE:
i Using an optional CF card reader/writer connected to your computer, saved bitmap files can be 

retrieved from your designated storage CF card from the \User\Data directory.

z To assign the button function:
1. Select Utilities > Tool Setup > Brightness/Contrast Button.

The Brightness/Contrast dialog box displays (Figure 5-22).

Figure 5-22  Sample Brightness/Contrast dialog box

2. Select a function from the drop-down list.
The drop-down lists close when Y/a is pressed.

3. Press N/X to close the dialog box.
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Navigation Prompts
Available only in Europe, selecting Navigation Prompts lets you set on-screen control button 
references to match the hardware. Control button references can either display as Y/N or a/X.

z To set navigation prompts:
1. From the main menu, select Utilities > Tool Setup > Navigation Prompts.
2. The Navigation Prompts dialog box displays (Figure 5-23).

Figure 5-23 Sample Navigation Prompts dialog box

3. Select a set of control button references from the dropdown list.
4. Press N/X to close the dialog box.

Color Theme
Color Theme lets you select a black or white background for the screen.

NOTE:
i Using the black background theme helps conserve battery power.

z To select a Color Theme:
1. Select Utilities > Tool Setup > Color Theme.

The Color Theme dialog box displays.
2. Press Y/a to display the menu (Figure 5-24).

Figure 5-24 Color Theme Menu

3. Select White Background or Black Background.
4. Press N/X to exit the menu.

Scanner View
Scanner View lets you set how the data displays when you exit and return to the Scanner. Scanner 
View options include:

• Text
• PID List
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• Graph
• Last Used View

Refer to the MODIS™ Scanner Plug-in User Manual for details

z To select a Scanner View:
1. Select Utilities > Tool Setup > Scanner View.

The Scanner View dialog box displays.
2. Press Y/a to display a drop-down list (Figure 5-25).

Figure 5-25 Sample Scanner View menu

3. Select an option from the dropdown list, the dropdown list closes automatically.
4. Press N/X to close the Scanner View dialog box.

5.7.2  System Tools
The System Tools submenu (Figure 5-26) lets you perform system maintenance functions.

Figure 5-26 Sample System Tools submenu

System Tool options include:

• Add Program—lets you add optional software.
• Update Scanner Module—When instructed by a Help Desk representative to use, lets you 

update the Scanner module files.
• System Restore—lets you reinstall your system software.
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5.7.3  Legacy Software
The Legacy Software runs the Scanner Plug-in of your MODIS™ unit using an earlier version of 
the operating system software. It is used to diagnose older vehicles that are not covered in the 
current database. Legacy Software also provides an alternate method of connecting to a vehicle 
when communication problems are encountered.

5.7.4  Tool Help
Tool Help provides information from this manual as well as from each of the module-specific 
manuals currently available with the MODIS™ unit.

z To use Tool Help:
1. From the main menu, select Utilities > Tool Help.

The Tool Help screen displays.

Figure 5-27 Sample Tool Help screen

2. Select a topic from the table of contents frame.
The topic text displays in the content frame.

3. Press the right c arrow to move screen focus to the right pane, and press the up b and 
down d arrows as needed to scroll through additional text not displayed.

4. Press the left e arrow to return to the table of contents frame.

z To expand a table of contents book: 
1. Select a book.

A submenu of related topics displays.
2. Select a topic.

The topic text displays in the right frame.
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z To exit Tool Help:
• Press N/X twice.

5.7.5  Easy Scroll
The Easy Scroll utility functions as a selection shortcut that lets you use only the Thumb Pad 
arrows to highlight and select an item.

Refer to “Easy Scroll” on page 24 for more information on navigating with Easy Scroll.

z To turn Easy Scroll on:
1. Select Utilities > Easy Scroll (Figure 5-22).

Figure 5-28  Easy Scroll turned on

A check mark to the right of the Easy Scroll option displays.
2. Repeat step 1 to turn Easy Scroll off.

NOTE:
i Easy Scroll stays on until you manually turn it off.

5.7.6  Charge Battery
Automatic battery pack charging occurs when the following conditions are met:

• The battery pack is installed properly.
• The AC/DC power supply is in use.
• The MODIS™ unit is powered on.

The MODIS™ unit automatically controls battery pack charging.

A Battery/Charging Status indicator icon located on the right side of the status bar (Figure 5-29) 
shows the charge status.
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Figure 5-29 Battery/Charging Status indicator icon sample

     

A warning message (Figure 5-30) displays when the MODIS™ battery pack power level is 
extremely low.

Figure 5-30 Low battery charge status message

When this message displays, immediately plug in the AC/DC power supply to ensure that the unit 
continues to operate.

If you do not want to wait for the automatic charging system to start, you can manually activate 
battery pack charging.

z To manually activate battery charging:
1. Connect the AC/DC power supply to your MODIS™ unit and plug the other end into an 

appropriate wall socket.
2. Power on your unit, if needed.
3. Select Utilities > Charge Battery.

A check mark to the left of the Charge Battery option indicates the battery is charging.

Refer to “Power Management” on page 38 for details on how to set your charging mode.

NOTE:
i The check mark may cycle off and on during the charging process due to temperature conditions.

Table 5-1 Power source indicators

Icon Color Description

Green The unit is either running on external power or the battery 
pack is charging.

Blue The unit is running on a fully charged battery pack.

Red/Blue The unit is running on a partially charged battery pack.

Red
The unit is running on a fully discharged battery pack, a low 
battery warning message displays and the system shuts 
down if external power is not connected.
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5.7.7  Connect to PC
The Connect to PC selection is used with the optional ShopStream Connect™ software, which 
lets you view data files on a computer and share files.

5.7.8  Run
Selecting the Run option loads authorized software.

5.7.9  Shop Info
Select the Shop Info option to enter or view ownership information for the unit.

z To enter unit identification:
1. Select Utilities > Shop Info.

The Shop Information dialog box displays (Figure 5-31).

Figure 5-31 Sample Shop Information dialog box.

2. Plug a USB keyboard (not supplied) into the USB port on top of the unit.
3. Type the shop identification information in the available data fields.
4. Press Esc to close the dialog box, and unplug the keyboard.
5. Select Utilities > Shop Info to verify that the identification information displays properly, and 

press N/X to close the dialog box.
A message offering to include your information as a header on your printed pages displays 
(Figure 5-32).

Figure 5-32 Sample Shop Info header printing message

6. Press Y/a or N/X to choose your printing preference.
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5.7.10 System Info
Selecting the System Info option displays configuration information for your MODIS unit.

z To view unit configuration information:
1. Select Utilities > System Info.

The System Information screen displays. The left field of the screen shows the information 
menu and the right field displays the selected information. Navigate the information screens 
as follows:
a. Press the down d arrow to move the highlight from the Print button to the menu.
b. Use the down d and up b arrows to highlight a menu item.
c. Press Y/a to select the highlighted menu item.

The selection now displays in the right field of the screen (Figure 5-33).

Figure 5-33  Sample System Information screen

d. Press the right c arrow to move from the menu field to the information field.
e. Use the down d and up b arrows to scroll the information field.
f. Press the left e arrow to return to the menu field.

2. Press the N/X twice to exit System Info and return to the main menu.
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Chapter 6 Maintenance
This section describes maintenance for the following MODIS™ parts and accessories:

• Disposal
• Cleaning and damage inspection
• Battery pack
• 5-amp fuse
• Fan filter
• CompactFlash® (CF) cards
• Liquid Crystal Display (LCD)

6.1   Disposal
Products bearing the WEEE logo (Figure 6-1) are subject to separate collection systems in the 
European Union.

Figure 6-1 Sample WEEE logo

IMPORTANT:
Always dispose of materials according to local regulations.

Contact your sales representative for details.

6.2   Cleaning and Damage Inspection
When using the MODIS™ unit, make sure to do the following: 

• Before and after each use, check the housing, wiring, and connectors for dirt and damage.
• At the end of each working day, clean the housing, wiring, and connectors with a soft, clean 

cloth and gentle all-purpose cleaner.

IMPORTANT:
Avoid using abrasive or corrosive cleaning products, especially when cleaning the screen. Never 
allow liquid to enter the unit as this can cause permanent damage.
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6.3   Prolonging Battery Pack Life
To maximize the life expectancy of your battery pack when your MODIS™ unit is not being used, 
do one of the following:

• Connect the AC/DC power supply, power on your MODIS™ unit, and activate the battery 
charger to maintain the battery charge.

• Power off your MODIS™ unit and then remove the battery pack.

6.4   Replacing the Battery Pack
When your battery pack no longer holds a charge, call your Sales Representative to order a new 
one to replace it.

IMPORTANT:
Dispose of the old battery according to local regulations.

z To replace the battery pack:
1. Remove the old battery pack (Figure 6-2).

Figure 6-2 Battery location

2. Insert the new battery pack into the designated slot.
3. Charge the new battery. Refer to “Charge Battery” on page 45 for details.
4. Dispose of the old battery according to local regulations.

6.5   5-Amp Fuse 
The MODIS™ unit uses one 5-amp automotive fuse to protect the internal circuitry. The fuse is 
located next to the battery pack on the bottom of the unit (Figure 6-3).
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Figure 6-3 Fuse location

If undamaged, the fuse should never need replacing.

Follow the precautions below to avoid fuse damage.

• Do not connect the Scanner™ Plug-in data cable to a car and connect a positive signal from 
the test vehicle to the common (ground) terminal of the Lab Scope Plug-in.

• Do not reverse the polarity of the auxiliary power connection to a car battery and use the Lab 
Scope Plug-in.

• Do not replace the 5-amp fuse with a higher rated fuse.

z To replace the fuse:
1. Turn the MODIS™ unit off.
2. Unplug the power cord and remove the battery pack from the unit.
3. Using needle nose pliers, carefully grasp the fuse and remove it from the unit.
4. Using needle nose pliers, carefully but firmly grasp the new 5-amp fuse and insert it into its 

proper slot in the MODIS™ unit.

IMPORTANT:
When inserting a new fuse, do not let it fall into the housing.

6.6   Fan Filters
The MODIS™ unit uses a filter to reduce dust buildup inside the unit that can reduce screen clarity. 
The fan filter is located on the back of the unit near the right handgrip (Figure 6-4).

Figure 6-4 Filter location
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IMPORTANT:
If the filter becomes clogged, the MODIS™ unit can overheat.

Be sure to check the filter periodically to see that the filter is clear. If the filter is clogged, replace 
it. Your MODIS™ unit comes with spare filters.

6.7   CompactFlash® (CF) Cards
Software updates are released on CF card media. Refer to the instructions accompanying the CF 
card for installation procedures.

NOTE:
i Save your MODIS™ CF cards. They can be used for data storage.

6.8   Liquid Crystal Display (LCD)
The LCD needs to be handled carefully.

• Clean the LCD with mild detergent and water.
• Do not place items directly on the LCD surface. Excessive pressure can damage the LCD.

NOTE:
i Damage caused by improper use or storage is not covered by the standard warranty.
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Appendix A Troubleshooting
The following are solutions for problems that can occur while using your MODIS™ unit.

Battery Pack
The following conditions may affect your battery pack:

• Battery pack does not charge
• Battery pack discharges during storage
• MODIS™ unit overheats

Battery Pack Not Charging
If the battery pack does not charge, do the following:

• Check your MODIS™ unit for correct battery pack charging setup. Refer to “Battery Pack” on 
page 10 for details.

• Wait for your MODIS™ unit to reach the proper temperature. Charging will not occur if the 
internal unit temperature is below 0 °C/32 °F or over 45 °C/113 °F. 

• Manually activate battery charging. Refer to “Charge Battery” on page 45 for details.
• Allow the battery pack to charge in the unit for 48 hours. If the battery pack does not hold the 

charge, you will need to replace it. Refer to “Replacing the Battery Pack” on page 50. Use 
another power source to continue working. Refer to “Power Sources” on page 8 for details.

Battery Pack Discharging During Storage
If the battery pack is in your MODIS™ unit when powered off, a slow discharge occurs. Refer to 
“Prolonging Battery Pack Life” on page 50 for proper battery pack storage.

z To try to recover a deeply discharged battery pack:
1. Plug in the AC/DC power supply.
2. Power on your MODIS™ unit.
3. Activate the battery charging utility. Refer to “Charge Battery” on page 45 for details.

Allow the battery pack to charge in the unit for 48 hours. If the battery pack does not hold a 
charge, you will need to replace it. Refer to “Replacing the Battery Pack” on page 50.
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MODIS™ Unit Overheating
If the internal temperature of your MODIS™ unit reaches 60 °C/140 °F, it powers off automatically.

Overheating can occur under the following conditions:

• Extended use in direct sunlight
• Extended use on hot days
• Extended use in a closed vehicle
• Extended use near a heat source
• Forcing the battery pack to charge when the MODIS™ unit is hot

z To handle an over temperature shutoff:
1. Remove the battery pack from your MODIS™ unit.
2. Remove your MODIS™ unit from sunlight or high temperature area.
3. Leave your MODIS™ unit powered off and let it cool down.

Liquid Crystal Display (LCD) Darkening
Exposure to direct sunlight can cause the liquid crystal in your screen to darken. Darkening is a 
temporary condition.

z To return the LCD to normal:
1. Remove your MODIS™ unit from the sunlight.
2. Let the screen cool down.
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Appendix B Downloading and Installing 
Software Updates
Following are instructions for downloading software updates from the internet and installing the 
updates onto the MODIS™ unit.

B.1  Check for Service Upgrades Before Use
To download and install software service upgrades you need a personal computer (PC) running 
ShopStream Connect™ software, which is a free downloadable program.

Improved versions of the operating system software for your handheld diagnostic tool periodically 
become available at no cost to you. These “service upgrades”, which are the result of an ongoing 
research and development program, are available through the internet. It is important to check for 
available upgrades before using your diagnostic tool for the first time, and on a regular basis after 
that, to ensure you have the latest version of the software.

Following are procedures for:

• Verifying your PC meets the minimum requirements for ShopStream Connect™ software
• Downloading and Installing ShopStream Connect™ software on your PC
• Downloading service upgrades to your MODIS unit

B.2  Verifying Minimum PC Requirements
IMPORTANT:
If your PC does not meet the minimum requirements, do not attempt to install the ShopStream 
Connect software.

Before installing the software, verify your PC meets the following requirements:

• System Properties:
– Operating system—Microsoft Windows 2000 Service Pack 4, Windows XP, or Vista. The 

system must be upgraded to Microsoft .NET Framework Version 2.
– Processor—Pentium 4 or later, or equivalent
– Memory—256 MB minimum, 512 MB recommended

• Hard Drive—50 MB free space
• CD-ROM, DVD, or DVD-ROM drive
• USB 2.0 or later
• Internet Explorer 6.0 or higher
• Internet connection
• Adobe Reader software (free download at www.adobe.com/products/reader)

A type A/B USB cable is also needed to connect the MODIS unit to the PC.
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B.2.1  Verifying PC System Properties
Follow the procedures below to check your PC system properties and to determine how much free 
space is available on your hard drive.

z To check your PC system properties:
1. On the Desktop, right-click My Computer to open the menu.
2. Select Properties from the menu.

The System Properties dialog box displays with your system information (Figure B-1).

1— System property information
2— Hard drive information

Figure B-1 Sample Windows XP System Properties dialog box

z To check PC hard drive free space:
1. On the Desktop, double-click My Computer.
2. Select View > Details (Figure B-2).

Figure B-2 Sample PC hard drive free space details

B.3  Downloading and Installing ShopStream Connect
Use the procedure below to download the ShopStream Connect software.

1

2
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z To download the software:
1. From your PC, go to http://diagnostics.snapon.com/scc using your Internet browser.
2. Locate the ShopStream Connect software download.
3. Follow the on-screen instructions.

After downloading, use the procedures below to install the ShopStream Connect software onto 
your PC.

z To install the ShopStream Connect software:
1. Locate the ShopStream Connect software installer on the PC and double-click 

ShopStreamConnect.exe

NOTE:
i C:\Program Files\ShopStream Connect is the default download location.

2. When the welcome screen displays (Figure B-3), select Next.

Figure B-3 Sample Welcome screen

The License Agreement screen displays (Figure B-4).
3. Highlight I accept the terms of the license agreement and select Next to continue.

Figure B-4 Sample License Agreement screen

The Choose Destination Location screen displays. It is highly recommended to allow the 
software to install in the default location.

4. Select Next to continue.
5. Select Install when the Ready to Install the Program screen displays to begin the installation.
57



Downloading and Installing Software Updates Downloading Service Upgrades
The Setup Status screen tracks progress as the program installs (Figure B-5).

Figure B-5 Sample Setup Status screen

6. When the Complete screen displays, select Finish to close the Install Wizard (Figure B-6).

Figure B-6 Sample Complete screen

A ShopStream Connect shortcut icon is added to your desktop (Figure B-7), double-click the 
icon to launch the ShopStream Connect software.

Figure B-7 Sample ShopStream Connect Desktop icon

B.4  Downloading Service Upgrades
The ShopStream Connect software allows you to download service upgrades directly to your 
handheld diagnostic tools, as well as update its own software. The following pages contain a brief 
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description for installing a service upgrade on a handheld tool. Detailed procedures for updating 
the ShopStream Connect software, connecting handheld diagnostic tools to the PC, and other 
operations are found in the ShopStream Connect User’s Manual. The ShopStream Connect 
User’s Manual is available from the Help button on the ShopStream Connect toolbar (Figure B-8).

Figure B-8 Sample ShopStream Connect help menu

B.4.1  Before You Begin
Prior to downloading a service upgrade, be sure to have the following items on hand:

• A PC with ShopStream Connect software and an internet connection
• The AC/DC Power Supply for the MODIS unit
• A type mini A USB cable

IMPORTANT:
An uninterrupted power source to the diagnostic tool is crucial during an upgrade, as any loss of 
power may damage the tool and render it inoperative. Therefore, use of the AC/DC Power Supply 
is highly recommended. Do not rely on partially-charged batteries.

B.4.2  Installing a Service Upgrade
Once you have the required items available, use the procedure below to install an upgrade.

z To install a service upgrade:
1. Connect the AC/DC Power Supply to the DC power supply input port on MODIS and a reliable 

power source.
2. Power on the MODIS unit.
3. From the MODIS main menu, select Utilities > Connect to PC to place the tool in Connect 

to PC mode.
4. Remove the left handgrip from the MODIS unit and connect the small end of the USB cable to 

the port located above the CF card.

IMPORTANT:
Early production MODIS units do not have a USB port under the handgrip and cannot be updated 
using this procedure. Contact your sales representative if your unit does not have a USB port.

5. Connect the large end of the USB cable to a port on the PC.
A “Removable Disk” window may automatically open on the PC (Figure B-9). If so, select 
Cancel to close the window.
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Figure B-9 Sample removable disk window

6. Double-click the desktop icon to launch ShopStream Connect (Figure B-7).
7. Once ShopStream Connect opens; select Tools > Update Software > MODIS from the 

Menu bar (Figure B-10).

Figure B-10 Sample Update Software menu

When connectivity is established with the Snap-on Web server, a check for updates 
confirmation message displays (Figure B-11).

Figure B-11 Sample Check for updates screen

8. Select Next to continue and the software checks to see if an upgrade is available:
a. If no upgrades are available, an updates not found message displays (Figure B-12). Select 

Finish to close the Update Manager, then skip ahead to Step 7.
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Figure B-12 Sample no updates available screen

b. If an upgrade is available, an updates found message displays (Figure B-13). Select 
Download to begin the upgrade process and continue to Step 6.

Figure B-13 Sample update available screen

NOTE:
i Each service upgrade is unique. The time involved will vary and some additional steps may be 

required. Follow any on-screen instructions to complete the process.

9. When the “complete” message displays, select Finish to close the Update Manager.
10. Remove the USB cable to disconnect the tool from the PC.
11. Press and hold the Power button on MODIS to exit Connect to PC mode.

The upgrade is now downloaded, but not installed. The installation process automatically 
begins when MODIS is powered on.

12. Press the MODIS Power button to boot the tool and begin the upgrade installation. The install 
may take several minutes and a series of screens tracks the progress. Do not press any 
buttons or disrupt power during the installation.
When the main menu displays, the upgrade installation is complete and your MODIS unit is 
ready for use.
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